A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 12:26 CET
Identified
Some streaming servers are currently facing resource issues under load. We will route traffic to other not affected instances. However, this can lead to streaming interruptions for listeners.
Notice: It only affects selected clusters and a few percents of instances and not all customers.
Posted Oct 30, 2025 - 10:43 CET
This incident affected: Network and Content Delivery (Live Audio Streaming).