This incident has been resolved. We had routing issues with one of our domain providers, which affected the customer stream URL virtualization. The existing listener connections could be maintained, but new listeners were unable to connect. We are sorry about the impact and we will review afterwards how these issues can be optimized.
Posted Mar 05, 2025 - 15:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 15:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 15:07 CET
Investigating
We are currently investigating this issue.
Posted Mar 05, 2025 - 14:47 CET
This incident affected: Network and Content Delivery (Live Audio Streaming).