Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 04, 2025 - 22:00 CEST
Scheduled
We need to do maintenance tasks on some playout servers. Some playouts will be stopped for some minutes in the support window. The listeners will hear silence. The playout automatically re-starts after the intervention. Only a few playouts across all customers are affected.
Posted Jul 04, 2025 - 21:13 CEST
This scheduled maintenance affected: Media Services (Playoutflow).