Dashboards with long-term advertising data are incomplete in June

Incident Report for Audalaxy

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 15:44 CEST

Identified

We are working to resolve the issue.
Posted Jul 09, 2025 - 15:20 CEST
This incident affected: Big Data (Dashboards).